Wielkopolskie Towarzystwo Genealogiczne GNIAZDO

Forum dyskusyjne WTG GNIAZDO
Teraz jest 23 lut 2020, 18:03

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
Autor Wiadomość
PostNapisane: 15 cze 2007, 16:42 
Offline
Avatar użytkownika

Dołączył(a): 13 gru 2006, 12:24
Posty: 399
Lokalizacja: 77-100
od ponad dwóch godzin próbuję wejśc do "spisu mieszkańców Poznania 1930 roku" na WBC.
Jestem zalogowany, inne materialy otwierają się natychmiast, tutaj czekalem ponad 30 minut i nic sie nie otworzyło! :evil:

Czy ta publikacja " tak ma"? Robiłem dokladnie tak jak na ekranie - wszystko inne po "pokaz treść" błyskawicznie sie otwierało ale nie to, co powinno.
Pokazuje 191 przeglądających - może to ma wpływ?

Czy na WBC jest jakaś instrukcja otwierania?

_________________
Bogusław.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 15 cze 2007, 16:53 
Offline
Avatar użytkownika

Dołączył(a): 28 maja 2007, 23:58
Posty: 157
Witam,
Ja wczoraj tez mialam problemy ,zazwyczaj blyskawicznie wszystko sie otwiera,wczoraj -bardzo powoli,ale otworzylo sie!
Barbara


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 16 cze 2007, 14:57 
Offline
Site Admin
Avatar użytkownika

Dołączył(a): 13 mar 2007, 00:14
Posty: 1221
Lokalizacja: Śrem
Nie wiem z jakiej przegladarki korzystasz ale bywalo u mnie tak ze na FireFox nie chcialo dzialac, a na Internet Explorer tak. Poprobuj moze z roznymi przegladarkami.

Piotrek


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 16 cze 2007, 15:12 
Offline
Avatar użytkownika

Dołączył(a): 16 lis 2006, 22:57
Posty: 2412
Lokalizacja: Mnichowo
Niestety z WBC tak juz jest. Raz działa bez zarzuty , a innym razem "krew zalewa" i nic. Na transfuzje potem chodzę. :) :)
Pozdrawiam
Wojtek


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 16 cze 2007, 15:48 
Offline

Dołączył(a): 21 mar 2007, 10:02
Posty: 1705
Miałem podobny problem, gdy w FireFoxie nieopatrznie włączyłem blokadę ciasteczek z tej strony.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 16 cze 2007, 19:36 
Offline
Avatar użytkownika

Dołączył(a): 13 gru 2006, 12:24
Posty: 399
Lokalizacja: 77-100
Używam IE.
Pocieszyliście mnie, że czasem jest to możliwe, więc nie pozostaje nic innego, jak tylko próbować do skutku.

Właśnie o takie infromacje chodziło. Myślałem że może coś ze sprzętem, ale teraz juz wiem o co chodzi. Serdecznie dziękuje.

_________________
Bogusław.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 16 cze 2007, 22:22 
Offline
Site Admin

Dołączył(a): 15 lis 2006, 10:51
Posty: 2242
Lokalizacja: Poznań
Hej,

Słuchajcie, jeśli są jakieś problemy, to myślę, że najlepiej zgłaszać to do administratorów strony. Jeśli coś nie działa, to w zakładce "Kontakt" jest formularz kontaktowy, gdzie można napisać o problemach. Nie bójcie się, że ktoś Was wyśmieje, że Wasz problem jest trywialny czy coś takiego. Z własnego doświadczenia (programisty) wiem, że lepiej, jak twórcy oprogramowania dostaną kilka maili więcej, niż sytuacja kiedy wszyscy są niezadowoleni z produktu, ale każdy boi się cokolwiek powiedzieć, bo myśli, że problem jest u niego.

Ja nie miałem większych problemów przy korzystaniu z WBC, chociaż faktycznie kiedyś się czasem zdarzyło przy ściąganiu całej publikacji, że strona się "zawieszała". Przy ponownej próbie jednak działało, więc warto próbować.

Maciej


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 17 cze 2007, 07:43 
Offline

Dołączył(a): 21 mar 2007, 10:02
Posty: 1705
Słusznie prawi Maciej. Chłopacy z WBC reagują natychmiast.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 29 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
POWERED_BY
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL